Defender sem acelerador

Discussão sobre Defenders 90, 110 e 130

Defender sem acelerador

Mensagempor Pires toste » quarta ago 19, 2015 6:31 pm

Olá Amigos de paixões,

Tenho um defender td5 de 99 com 278.000 km que sempre me deu apoio em trabalho ou lazer, nunca tive grandes problemas com ele sem serem as manhas do costume próprias dos td5 e fruto do uso que lhes damos. Umas bombas de embraiagem, umas válvulas de gasóleo mas nada de significativo. Com a crise o "rapaz" tem ficado mais tempo parado, chega a ficar quase um mês sem rolar, não sei se está a ficar mal habituado ou está para me "entalar", pega bem, puxa como sempre (parece chipado) mas ao atingir certa rotação, fico sem acelerador, acende a luz amarela no tabliê e fica a trabalhar no relanti. Desligo e ligo novamente e volta ao normal. Já se experimentou outro acelerador mas de um def de 2002 que tem três vias. Trabalha mas faz o mesmo, medindo a corrente tem os 5v como indica o manual, sei que tenho que testar um de duas vias mas será do acelerador?! Já me estão a falar de centralinas, limpei a ficha da mesma e está boa, desliguei o sensor da embraiagem e parece que anda melhor ou seja "corta" em rotações superiores o que me melhora a circulação com ele. O que acham, há alguma coisa que possa ver sem serem as que referi? O computador não acusa nada e estou sem solução senão arranjar um do mesmo ano para testar um acelerador igual...

Um Landabraço.
Pires toste
caloiro TT
caloiro TT
 
Mensagens: 6
Registado: terça ago 04, 2015 11:02 am
LandRover: Defender Td5 1999
RTI: 0

Re: Defender sem acelerador

Mensagempor Gil Craveiro » quarta ago 26, 2015 12:35 am

Já viste a pressão do turbo?
Avatar do Utilizador
Gil Craveiro
maníaco TT
maníaco TT
 
Mensagens: 3182
Registado: quinta ago 18, 2005 11:23 am
Localização: Póvoa de Varzim
LandRover: Ex:R.R. V.M. 1991
Ex:R.R.Classic 1996 300TDI
Ex:Serie 3 88" 7 Lug. 1982
Discovery TD5 12/1998
Sócio LCP: 849

Re: Defender sem acelerador

Mensagempor Pires toste » quinta ago 27, 2015 12:49 pm

Não vi a pressão do turbo, está de origem, ao ligarem à máquina de diagnóstico não me falaram de valores anormais, vou perguntar.

Obrigado.
Pires toste
caloiro TT
caloiro TT
 
Mensagens: 6
Registado: terça ago 04, 2015 11:02 am
LandRover: Defender Td5 1999
RTI: 0

Re: Defender sem acelerador

Mensagempor joaocarreira » quinta set 17, 2015 12:13 pm

resolvido?
verificaram a pressão do turbo?
tb ia por aí...
Abraço
mail /msn: jmcarreira@yahoo.com
http://www.reduttoras.pt.vu/
Defender 90 TD5 (1998)
Series III Soft Top (1975)
Avatar do Utilizador
joaocarreira
master TT
master TT
 
Mensagens: 1619
Registado: segunda Oct 17, 2005 8:34 pm
Localização: Viseu / Caparica / Leiria
LandRover: Defender 90 TD5 1998
Series III SoftTop 1975
ex-RR Classic 300tdi 1996
Sócio LCP: 1458
RTI: 0

Re: Defender sem acelerador

Mensagempor Pires toste » sexta set 18, 2015 9:08 pm

Infelizmente ainda não está resolvido, o turbo está de origem, nunca foi mexido pelo que acho difícil estar com pressão a mais, tenho hipótese de experimentar um acelerador de um def de 2001 mas não tenho a certeza de que o mesmo seja igual ao meu. É uma chatice ter de o pedir para desmontar só para tirar a duvida mas vai ter que ser...

Obrigado pela atenção

Um Abraço
Pires toste
caloiro TT
caloiro TT
 
Mensagens: 6
Registado: terça ago 04, 2015 11:02 am
LandRover: Defender Td5 1999
RTI: 0

Re: Defender sem acelerador

Mensagempor joaocarreira » sexta set 18, 2015 11:04 pm

tenta ver isso...

já olhaste para as fichas na centralina, se há vestigios de "oleo"?

Abraço
mail /msn: jmcarreira@yahoo.com
http://www.reduttoras.pt.vu/
Defender 90 TD5 (1998)
Series III Soft Top (1975)
Avatar do Utilizador
joaocarreira
master TT
master TT
 
Mensagens: 1619
Registado: segunda Oct 17, 2005 8:34 pm
Localização: Viseu / Caparica / Leiria
LandRover: Defender 90 TD5 1998
Series III SoftTop 1975
ex-RR Classic 300tdi 1996
Sócio LCP: 1458
RTI: 0

Re: Defender sem acelerador

Mensagempor josecamorim » terça set 29, 2015 10:35 pm

Boa tarde,

Onde está o carro?

Cumps
Avatar do Utilizador
josecamorim
maníaco TT
maníaco TT
 
Mensagens: 3745
Registado: segunda jun 19, 2006 8:40 pm
Localização: Ponte de Lima/Coimbra
LandRover: Defender 90 td5 HtVan
Sócio LCP: 212

Re: Defender sem acelerador

Mensagempor Pires toste » terça Oct 13, 2015 7:29 pm

Boa tarde,

o carro está nos Açores, Ilha Terceira, se ai estivesse de certeza que já tinha o problema resolvido.
Tenho andado com ele e como disse puxa bem e tirando a parte de não puder esgotar o curso do acelerador faz-se bem o dia a dia, falei com um mecânico conceituado que acha não ser do acelerador, vou ter de arranjar maneira de testar a tubagem envolvente ao turbo, vácuo da waster gate etc. A centralina está limpa, não percebo..., quando tiver novidades dou noticias.

Obrigado e um Abraço
Pires toste
caloiro TT
caloiro TT
 
Mensagens: 6
Registado: terça ago 04, 2015 11:02 am
LandRover: Defender Td5 1999
RTI: 0

Re: Defender sem acelerador

Mensagempor Pires toste » segunda nov 02, 2015 12:56 pm

Olá a todos,

finalmente consegui testar um acelerador igual ao meu de 99, duas vias, resultado, igual, faz a mesma coisa, liguei uma máquina de diagnóstico da Hawkeye e apresenta-me os seguintes erros:

3007- Ambient pressure low falt logged
3014- Air flow low falt logged
3141- Driver demand has been falted
3189- Top side switch logged has failed post injection
3204- Top side switch failed post injection

Não tendo lista de códigos, alguém me pode dar uma ajuda com estes erros?!

Obrigado
Pires toste
caloiro TT
caloiro TT
 
Mensagens: 6
Registado: terça ago 04, 2015 11:02 am
LandRover: Defender Td5 1999
RTI: 0

Re: Defender sem acelerador

Mensagempor Pires toste » segunda nov 09, 2015 2:48 pm

Olá Amigos,

Alguém me pode ajudar com os erros apresentados ao fazer o diagnóstico na máquina?!

Obrigado
Pires toste
caloiro TT
caloiro TT
 
Mensagens: 6
Registado: terça ago 04, 2015 11:02 am
LandRover: Defender Td5 1999
RTI: 0


Voltar para DEFENDER



Quem está ligado:

Utilizadores a ver este Fórum: Nenhum utilizador registado