Disco 300Tdi Auto Radio todas as colunas não funcionam

Discussão generalista sobre problemas de mecânica, alterações e manutenção. Assuntos comuns a todos os modelos e LR.

Disco 300Tdi Auto Radio todas as colunas não funcionam

Mensagempor BPC » quinta ago 24, 2017 1:11 pm

Boas.
Precisava de uma ajuda. O meu Disco 300Tdi de 1998 deixou de emitir som em todas as colunas.
O radio, que não é de origem, sempre funcionou e continua a funcionar, só que deixei de ter som.
Experimentei outro radio e também não funciona o som.
Depois de alguma leitura em forums, parece que poderei ter um preamp e estar ai o problema. Mas a informação que encontrei sobre este problema é muito pouca e por vezes contraditória em como anular o pre amp.
Conseguem ajudar-me onde está localizado o pre amp e como e se o devo anular?
Obrigado.
Avatar do Utilizador
BPC
júnior TT
júnior TT
 
Mensagens: 240
Registado: terça jan 15, 2013 9:01 pm
LandRover: Discovery 300 Tdi 5 Portas
Sócio LCP: 2849
RTI: 0

Re: Disco 300Tdi Auto Radio todas as colunas não funcionam

Mensagempor Coruja » terça abr 09, 2019 5:01 pm

Há novidades deste tópico, acho que estou a ter o mesmo problema.
Avatar do Utilizador
Coruja
júnior TT
júnior TT
 
Mensagens: 108
Registado: quarta set 04, 2013 9:23 pm
Localização: Maia
LandRover: Discovery 300 TDi 5p - 7l
Sócio LCP: 3173
RTI: 0

Re: Disco 300Tdi Auto Radio todas as colunas não funcionam

Mensagempor BPC » segunda abr 15, 2019 4:25 pm

Eu tive o mesmo problema. Disco 300tdi de 98.
Desmontei tudo, nao havia Pre Amp apesar de o procurar por todo o lado possivel.
O problema estava num fio por baixo da caixa do volante que descarnou por roçar na chapa da dobradiça. Isolei, prendi tudo e ficou a funcionar até hoje
Avatar do Utilizador
BPC
júnior TT
júnior TT
 
Mensagens: 240
Registado: terça jan 15, 2013 9:01 pm
LandRover: Discovery 300 Tdi 5 Portas
Sócio LCP: 2849
RTI: 0


Voltar para Mecânica Geral



Quem está ligado:

Utilizadores a ver este Fórum: Nenhum utilizador registado

cron